题目描述
输入6个数字,它们要么是正数,要么是负数。
请你统计并输出正数的个数。
输入格式
六个数字,每个占一行。
输出格式
输出格式为“x positive numbers”,其中x为正数的个数。
数据范围
输入数字的绝对值不超过100。
样例
输入样例:
7
-5
6
-3.4
4.6
12
输出样例:
4 positive numbers
算法1
C++ 代码
#include<bits/stdc++.h>
using namespace std;
int main()
{
int s = 0;
for(int i = 0;i < 6; i ++)
{
double a;
cin >> a;
if(a > 0)
{
s ++;
}
}
cout << s << " positive numbers" << endl;
}